Questions tagged [12.04]

Fourth LTS (Long Term Support) release of Ubuntu, code-named Precise Pangolin. Released on 26th April, 2012, no longer supported (EOL) since 28th April 2017. Questions about unsupported versions are likely to be closed as off-topic.

Precise Pangolin was released on 26 April, 2012 and is supported until April 2017.

Code name: Precise Pangolin

The fourth stable and Long Term Support (LTS) release of Ubuntu. Unlike previous LTS versions, Canonical will provide support for five years due to popularity of LTS usage in businesses:

  • Two years of support will include hardware updates
  • Remaining three years will consist of maintenance upgrades.

Ubuntu Flavors available under 12.04 (questions on all are allowed):

The 12.04 Ubuntu variants - Mythbuntu, Ubuntu Studio, Xubuntu, Lubuntu - are not commercially supported by Canonical.

Ubuntu Editions available under 12.04 (questions on all are allowed):

Ubuntu releases

16551 questions
6 answers

How to recover/reset forgotten Gnome Keyring Password?

I am on Ubuntu and I have forgotten the password for my Gnome Keyring (yes, stupid me, I know). Any way I can get it back? I have already looked at this link, but it says it's not possible if my home directory is encrypted and unfortunately my home…
Nitin Venkatesh
  • 21,353
  • 11
  • 67
  • 91
12 answers

How to ungroup windows on Unity task switcher?

I'm playing with ubuntu 12.04, precise pangolin, and there's an issue I can't see how to solve. If I have three instances of, let's say, Firefox, in the switcher appears a single Firefox icon, I have to wait something like a second for it to open so…
  • 3,041
  • 5
  • 34
  • 41
7 answers

How do I set a shortcut to screenshot a selected area?

In gnome's screen shot program, the quick keys PrtScn captures the entire screen and alt+PrtScn captures the active window. Is there a way to script or set up the third capture option of a selected area? Update: I don't seem to have this key already…
  • 2,747
  • 7
  • 23
  • 35
4 answers

Permission denied when running .sh scripts

./ 5: ./ ./Area_circumference: Permission denied program exited with code: 126. This problem always occur when I try to execute my code. What might be the solution?
  • 1,463
  • 2
  • 13
  • 12
13 answers

Cannot set LC_CTYPE to default locale: No such file or directory

I have the exact question as this but there's no solution. I tried but it doesn't work How do I fix my locale issue? $ locale locale: Cannot set LC_CTYPE to default locale: No such file or directory locale: Cannot set LC_ALL to default locale: No…
1 answer

What's the easiest way to unrar a file on Ubuntu 12.04

I just realized I can't unrar .rar files on my Ubuntu machine!
Festus Tamakloe
  • 3,751
  • 3
  • 11
  • 9
7 answers

Why am I getting a "port 22: Connection refused" error?

I am getting a port 22: Connection refused error while connecting to a server. I have both the openssh client and server installed, and they are running. But still there is an error. Please help.
  • 1,201
  • 2
  • 9
  • 5
10 answers

How can I create launcher icon for PhpStorm?

I have PhpStorm on my PC, to launch it I have to go to phpstorm/bin/ and launch, how can I pin this to launcher so that I dont have to go into folders every time?
  • 1,741
  • 3
  • 15
  • 16
3 answers

Failed to load module "canberra-gtk-module"

Today I installed: Ubuntu 12.04 Oracle JDK 7 and 8 IntelliJ 11.1.4 I setup my JAVA_HOME path to point to JDK 7. When I run IntelliJ I get this message: Gtk-Message: Failed to load module "canberra-gtk-module" Is this a problem or can I over look…
5 answers

How to find python installation directory on Ubuntu

I have just migrated from Windows environment. I have installed Python 3.2 in a separate directory. How can I get the python installation path in Ubuntu shell? Is there any way I can let the shell know/choose at runtime which python version is to be…
  • 1,253
  • 2
  • 14
  • 17
12 answers

Apache fails to start, Address already in use (but not really)

I'm trying to set up a VM running Ubuntu 12.04. I have two virtual hosts configured using port 80, but Apache will not start. I get this error: (98) Address already in use: make_sock: could not bind to address The output of…
Gunner Barnes
  • 939
  • 1
  • 6
  • 9
5 answers

Group permissions allow, but still get permission denied

I have a ext4 partition and I've set the group owner for all subdirectors to mygroup: # chgrp -R mygroup /mount/abc # chmod -R g+swrx /mount/abc My user is part of that group. Inside that partition is a folder who is owned by user 'nobody' and now…
  • 1,745
  • 1
  • 13
  • 10
1 answer

What is the app, "compiz" responsible for on ubuntu 12.04?

When I open my system monitor and check the "processes" tab, I've noticed that regardless of what other apps I have running, "compiz" is always taking roughly 10% of my CPU. It might be a broad question, but what is compiz? I understand it's a…
  • 2,145
  • 4
  • 22
  • 23
5 answers

How do I move (copy) my entire Ubuntu system to a different hard disk?

The HDD I have my Ubuntu installed is about to fail. I would rather not lose 3 years worth of data, customisation and apps. I am looking for a way to move the complete system (SWAP included, because I'm not sure if I can relink the system to a new…
  • 2,100
  • 3
  • 21
  • 26
5 answers

How to check for errors in RAM via Ubuntu?

I have Ubuntu 11 running off a 3.6GB USB flash/stick drive. System has 4GB RAM and blank hard disk (wiped using DBAN tool). How do I check if there are no errors in my RAM? Is there a guaranteed way to check that via some Linux command? If not, it…
  • 737
  • 1
  • 5
  • 8
2 3
99 100